Quantcast
Channel: YouTrackReSharper (RSRP) - Bug and Issue Tracker
Viewing all articles
Browse latest Browse all 106942

RSRP-287967: Support for the unit test naming convention of Roy Osherove

$
0
0
Reporter Alex Berezoutsky (fergard) Alex Berezoutsky (fergard)
Created Jan 24, 2012 5:09:01 PM
Updated Feb 20, 2012 4:17:55 PM
Priority Normal
Type Feature
Fix versions No Fix versions
State Submitted
Assignee Sergey Shkredov (serjic.shkredov)
Subsystem Naming
Affected versions 6.1.1
Fixed in build No Fixed in build
We want to go for the unit test naming convention of Roy Osherove:

<method_under_test>_<scenario>_<expected_result>

See http://osherove.com/blog/2005/4/3/naming-standards-for-unit-tests.html

Viewing all articles
Browse latest Browse all 106942

Trending Articles



<script src="https://jsc.adskeeper.com/r/s/rssing.com.1596347.js" async> </script>